システム開発・構築の神様

新しいサービスや技術を使った開発や構築。その他不具合解決など

yum update トランザクションの確認エラー perl-XML-SAX-Base

久しぶりにyum updateを実行すると、下記のエラーになりアップデートに失敗してしまいました。

トランザクションの確認エラー
  file /usr/share/man/man3/XML::SAX::Base.3pm.gz conflicts between attempted installs of perl-XML-SAX-Base-1.04-1.el6.rf.noarch and perl-XML-SAX-0.96-7.el6.noarch
  file /usr/share/man/man3/XML::SAX::Exception.3pm.gz conflicts between attempted installs of perl-XML-SAX-Base-1.04-1.el6.rf.noarch and perl-XML-SAX-0.96-7.el6.noarch

依存関係か何か知らないけど、アップデートのついでに自動でインストールしてくれてもいいのでは?

そう思いながらも

yum install perl-XML-SAX

perl-XML-SAXをインストールして、問題を解決しました。